PT-2022-32073

Published

2022-06-28

·

Updated

2022-06-28

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v4.20 through v5.4.196
Description The issue is related to the raid5 module in the Linux Kernel, introducing MD BROKEN. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions v4.20 through v5.4.196, update to version v5.4.197 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2022-1003810
Found an issue in the description? Have something to add? Feel free to write us 👾