PT-2022-32273

Published

2022-06-28

·

Updated

2022-06-28

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v2.6.18 through v4.14.282
Description The issue is related to an array-index-out-of-bounds in the pvr2 i2c core init function. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions v2.6.18 through v4.14.282, update to version v4.14.283 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2022-1004010
Found an issue in the description? Have something to add? Feel free to write us 👾