PT-2022-33005

Published

2022-07-31

·

Updated

2022-07-31

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.4.196 through v5.4.201
Description The issue is related to a dynamic root getattr in the afs component. It was introduced in version v5.4.196 and fixed in version v5.4.202. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions v5.4.196 through v5.4.201, update to version v5.4.202 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2022-1004743
Found an issue in the description? Have something to add? Feel free to write us 👾