PT-2022-3384

CVE-2022-21937

·

Published

2022-06-15

·

Updated

2022-06-24

Description by

CVSS 3.1
8.7
High
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions Metasys ADS/ADX/OAS 10 versions prior to 10.1.5 Metasys ADS/ADX/OAS 11 versions prior to 11.0.2
Description The issue is related to a lack of input data sanitization in the Metasys Application and Data Server (ADS), Metasys Extended Application and Data Server (ADX), and Metasys Open Application Server (OAS). This could allow a remote attacker to inject malicious code into the web interface and potentially execute arbitrary code.
Recommendations For Metasys ADS/ADX/OAS 10 versions prior to 10.1.5, update to version 10.1.5 or later. For Metasys ADS/ADX/OAS 11 versions prior to 11.0.2, update to version 11.0.2 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾