PT-2022-34093

Published

2022-09-17

·

Updated

2022-09-17

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.2 through 5.10.136
Description The issue is related to wrong queuing behavior in the gsm dlci data output() function. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 3.2 through 5.10.136, update to version v5.10.137 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2022-1005835
Found an issue in the description? Have something to add? Feel free to write us 👾