PT-2022-3453
CVE-2022-1654
·
Published
2022-05-19
·
Updated
2022-06-21
Description by
CVSS 2.0
10
HighMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Jupiter Theme versions 6.10.1 and earlier
JupiterX Core Plugin versions 2.0.7 and earlier
Description
The issue is related to insecure privilege management in the Jupiter Theme and JupiterX Core Plugin for WordPress. It allows any authenticated attacker to gain administrative privileges via specific AJAX actions, including
abb uninstall template and jupiterx core cp uninstall template.Recommendations
For Jupiter Theme versions 6.10.1 and earlier, update to a version later than 6.10.1 to resolve the issue.
For JupiterX Core Plugin versions 2.0.7 and earlier, update to a version later than 2.0.7 to resolve the issue.
As a temporary workaround, consider disabling the
abb uninstall template and jupiterx core cp uninstall template AJAX actions until a patch is available.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾