PT-2022-35404
Published
2022-11-14
·
Updated
2022-11-14
Description by
Score
N/A
Not availableNo severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.
Name of the Vulnerable Software and Affected Versions
Linux Kernel versions v5.0 through v5.15.74
Description
The issue concerns an error in the length of the VALIDATE NEGOTIATE INFO message in the cifs component. The actual impact and potential for attack have not been proven yet.
Recommendations
For Linux Kernel versions v5.0 through v5.15.74, update to version v5.15.75 or later to resolve the issue.
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾