PT-2022-35420

Published

2022-11-14

·

Updated

2022-11-14

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.1 through v5.10.152
Description A potential issue exists in the async command interface of the net/mlx5 driver, which may lead to a use-after-free scenario. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions v5.1 through v5.10.152, update to version v5.10.153 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2022-1007165
Found an issue in the description? Have something to add? Feel free to write us 👾