PT-2022-3545
CVE-2022-28328
·
Published
2022-04-12
·
Updated
2022-04-19
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
SCALANCE W1788-1 M12 versions prior to V3.0.0
SCALANCE W1788-2 EEC M12 versions prior to V3.0.0
SCALANCE W1788-2 M12 versions prior to V3.0.0
SCALANCE W1788-2IA M12 versions prior to V3.0.0
Description
A vulnerability has been identified in the affected devices, which do not properly handle malformed Multicast LLC frames. This could allow an attacker to trigger a denial of service condition. The issue is related to errors in processing multicast packets.
Recommendations
For SCALANCE W1788-1 M12 versions prior to V3.0.0, update to version V3.0.0 or later to resolve the issue.
For SCALANCE W1788-2 EEC M12 versions prior to V3.0.0, update to version V3.0.0 or later to resolve the issue.
For SCALANCE W1788-2 M12 versions prior to V3.0.0, update to version V3.0.0 or later to resolve the issue.
For SCALANCE W1788-2IA M12 versions prior to V3.0.0, update to version V3.0.0 or later to resolve the issue.
As a temporary workaround, consider restricting access to the affected devices to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾