PT-2022-36040

Published

2022-12-08

·

Updated

2022-12-08

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.6 through v6.0.8
Description The issue concerns a problem with SQE threshold checking in the octeontx2-pf driver. The actual impact and potential for attack have not been proven yet.
Recommendations For Linux Kernel versions v5.6 through v6.0.8, update to version v6.0.9 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2022-1007785
Found an issue in the description? Have something to add? Feel free to write us 👾