PT-2022-36082

Published

2022-12-08

·

Updated

2022-12-08

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v6.0 through v6.0.7
Description The issue concerns a problem with region HPA ordering validation. It was introduced in version v6.0 and fixed in version v6.0.8. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions v6.0 through v6.0.7, update to version v6.0.8 or later to resolve the issue.
Vendors
Affected products
Related identifiers
GSD-2022-1007827
Found an issue in the description? Have something to add? Feel free to write us 👾