PT-2022-4047

CVE-2022-2622

·

Published

2022-08-02

·

Updated

2024-06-15

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 104.0.5112.79 Microsoft Edge (affected versions not specified)
Description The issue is related to insufficient validation of untrusted input in the WebUI of Google Chrome and Microsoft Edge browsers. This could allow a remote attacker to disclose protected information. Specifically, in Google Chrome on Windows, the insufficient validation of untrusted input in Safe Browsing allowed a remote attacker to bypass download restrictions via a crafted file.
Recommendations For Google Chrome versions prior to 104.0.5112.79, update to version 104.0.5112.79 or later to resolve the issue. For Microsoft Edge, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-5201-1
MGASA-2022-0277
OPENSUSE-SU-2022:10086-1
OPENSUSE-SU-2022:10092-1
OPENSUSE-SU-2024:12251-1
OPENSUSE-SU-2024:12948-1
Found an issue in the description? Have something to add? Feel free to write us 👾