PT-2022-4137
CVE-2022-31655
·
Published
2022-07-12
·
Updated
2022-07-16
Description by
CVSS 2.0
5.5
MediumMetricsAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
VMware vRealize Log Insight versions prior to 8.8.2
Description
The issue is related to a stored cross-site scripting vulnerability due to improper input sanitization in alerts, which can allow a remote attacker to conduct cross-site scripting attacks. This is caused by a lack of protection of the web page structure.
Recommendations
For versions prior to 8.8.2, update to version 8.8.2 or later to resolve the issue. As a temporary workaround, consider restricting access to alerts to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾