PT-2022-4384

CVE-2022-35671

·

Published

2022-08-09

·

Updated

2022-08-18

Description by

CVSS 3.1
5.5
Medium
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Adobe Acrobat Reader versions 17.012.30249 and earlier Adobe Acrobat Reader versions 20.005.30362 and earlier Adobe Acrobat Reader versions 22.001.20169 and earlier Adobe Acrobat Document Cloud (affected versions not specified) Adobe Acrobat (affected versions not specified)
Description The issue is related to an out-of-bounds read vulnerability in Adobe Acrobat and Reader, which could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction, where a victim must open a malicious file.
Recommendations For Adobe Acrobat Reader versions 17.012.30249 and earlier, update to a version later than 17.012.30249 to resolve the issue. For Adobe Acrobat Reader versions 20.005.30362 and earlier, update to a version later than 20.005.30362 to resolve the issue. For Adobe Acrobat Reader versions 22.001.20169 and earlier, update to a version later than 22.001.20169 to resolve the issue. For Adobe Acrobat Document Cloud and Adobe Acrobat, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾