PT-2022-5019
CVE-2022-2981
·
Published
2022-10-10
·
Updated
2022-10-12
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Download Monitor WordPress plugin versions prior to 4.5.98
Description
The issue is related to insufficient protection of registration data, allowing a remote attacker to disclose protected information. High privilege users, such as admins, can download sensitive files like
wp-config.php or /etc/passwd, even in hardened environments or multisite setups.Recommendations
For versions prior to 4.5.98, update to version 4.5.98 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive files and directories to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾