PT-2022-5091
CVE-2022-3312
·
Published
2022-09-27
·
Updated
2025-05-06
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome on ChromeOS versions prior to 106.0.5249.62
Description
The issue is related to insufficient validation of untrusted input in the VPN extension of Google Chrome, which could allow a remote attacker to disclose protected information using a specially crafted web page. Additionally, it allows a local attacker to bypass managed device restrictions via physical access to the device.
Recommendations
For versions prior to 106.0.5249.62, update to version 106.0.5249.62 or later to resolve the issue. As a temporary workaround, consider restricting physical access to devices to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾