PT-2022-5274

CVE-2022-39410

·

Published

2022-10-18

·

Updated

2024-08-30

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions MySQL Server versions 8.0.30 and prior
Description The issue is related to insufficient input validation in the Server: Optimizer component of MySQL Server, allowing a low-privileged attacker with network access via multiple protocols to compromise the server. Successful attacks can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server.
Recommendations For versions 8.0.30 and prior, update to a version later than 8.0.30 to resolve the issue. As a temporary workaround, consider restricting network access to the MySQL Server to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
ALSA-2023:2621
ALSA-2023:3087
ALT-PU-2023-7310
ALT-PU-2023-7463
ALT-PU-2023-7647
ALT-PU-2023-7888
AZL-11219
CESA-2023_3087
OESA-2023-1834
OESA-2023-1835
OESA-2023-1836
OESA-2024-2071
RHSA-2023:1102
RHSA-2023:2621
RHSA-2023_2621
RHSA-2023:3087
RHSA-2023_3087
USN-5696-1
Found an issue in the description? Have something to add? Feel free to write us 👾