PT-2022-5334
CVE-2022-3661
·
Published
2022-10-25
·
Updated
2024-06-15
Description by
CVSS 2.0
7.1
HighMetricsAV:N/AC:M/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 107.0.5304.62
Microsoft Edge (affected versions not specified)
Description
The issue is related to insufficient data validation in extensions, which could allow a remote attacker who has compromised the renderer process to leak cross-origin data via a crafted extension. This could potentially lead to unauthorized access to protected information.
Recommendations
For Google Chrome versions prior to 107.0.5304.62, update to version 107.0.5304.62 or later to resolve the issue.
For Microsoft Edge, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾