PT-2022-5598
CVE-2022-45403
·
Published
2022-11-15
·
Updated
2024-12-12
Description by
CVSS 2.0
9.4
HighMetricsAV:N/AC:L/Au:N/C:C/I:C/A:N
Name of the Vulnerable Software and Affected Versions
Firefox versions prior to 107
Firefox ESR versions prior to 102.5
Thunderbird versions prior to 102.5
Description
The issue is related to Service Workers in browsers, which could allow a remote attacker to infer information about the presence or length of a media file by exploiting timing information for cross-origin media combined with Range requests.
Recommendations
For Firefox versions prior to 107, update to version 107 or later.
For Firefox ESR versions prior to 102.5, update to version 102.5 or later.
For Thunderbird versions prior to 102.5, update to version 102.5 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾