PT-2022-7057

CVE-2022-28270

·

Published

2022-04-12

·

Updated

2022-05-13

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Photoshop versions 22.5.6 and earlier Adobe Photoshop versions 23.2.2 and earlier
Description The issue is related to an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction, where a victim must open a malicious SVG file. This allows an attacker to potentially execute arbitrary code by using a specially crafted SVG file.
Recommendations For Adobe Photoshop versions 22.5.6 and earlier, update to a version later than 22.5.6 to resolve the issue. For Adobe Photoshop versions 23.2.2 and earlier, update to a version later than 23.2.2 to resolve the issue. As a temporary workaround, consider avoiding the use of SVG files in Adobe Photoshop until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾