PT-2022-7144

CVE-2022-0533

·

Published

2022-02-08

·

Updated

2022-03-11

Description by

CVSS 2.0
6.4
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions The Ditty (formerly Ditty News Ticker) WordPress plugin versions prior to 3.0.15
Description The issue is related to a Reflected Cross-Site Scripting (XSS) vulnerability. It exists due to insufficient protection of the web page structure, allowing a remote attacker to conduct an XSS attack.
Recommendations For versions prior to 3.0.15, update to version 3.0.15 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾