PT-2022-8575
CVE-2020-15388
·
Published
2022-03-18
·
Updated
2022-07-12
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Brocade Fabric OS versions prior to 9.0.1a
Brocade Fabric OS versions prior to 8.2.3
Brocade Fabric OS versions prior to 8.2.0 CBN4
Brocade Fabric OS versions prior to 7.4.2h
Description
A vulnerability could allow an authenticated CLI user to abuse the history command to write arbitrary content to files.
Recommendations
For Brocade Fabric OS versions prior to 9.0.1a, update to version 9.0.1a or later.
For Brocade Fabric OS versions prior to 8.2.3, update to version 8.2.3 or later.
For Brocade Fabric OS versions prior to 8.2.0 CBN4, update to version 8.2.0 CBN4 or later.
For Brocade Fabric OS versions prior to 7.4.2h, update to version 7.4.2h or later.
Found an issue in the description? Have something to add? Feel free to write us 👾