PT-2022-8971

CVE-2020-36510

·

Published

2022-02-28

·

Updated

2022-03-07

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions 15Zine WordPress theme versions prior to 3.3.0
Description The issue concerns a Reflected Cross-Site Scripting problem. It arises because the cbi parameter is not properly sanitised and escaped before being output in the response via the cb s a AJAX action.
Recommendations For versions prior to 3.3.0, update to version 3.3.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the cb s a AJAX action until the update is applied. Avoid using the cbi parameter in the affected AJAX endpoint until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾