PT-2022-9048
CVE-2020-5956
·
Published
2022-01-05
·
Updated
2022-07-12
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Insyde InsydeH2O kernel versions 5.1 through 05.15.10
Insyde InsydeH2O kernel versions 5.2 through 05.25.10
Insyde InsydeH2O kernel versions 5.3 through 05.34.10
Insyde InsydeH2O kernel versions 5.4 through 05.42.10
Description
The issue allows untrusted external input because the software SMI handler does not verify
CommBuffer.Recommendations
For kernel version 5.1, update to version 05.15.11 or later.
For kernel version 5.2, update to version 05.25.11 or later.
For kernel version 5.3, update to version 05.34.11 or later.
For kernel version 5.4, update to version 05.42.11 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾