PT-2022-9279
CVE-2021-22806
·
Published
2022-02-11
·
Updated
2022-02-22
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
spaceLYnk versions 2.6.1 and prior
Wiser for KNX versions 2.6.1 and prior
fellerLYnk versions 2.6.1 and prior
Description
A vulnerability exists that could cause data exfiltration and unauthorized access when accessing a malicious website. This issue is related to incorrect resource transfer between spheres.
Recommendations
For spaceLYnk versions 2.6.1 and prior, update to a version later than 2.6.1 to resolve the issue.
For Wiser for KNX versions 2.6.1 and prior, update to a version later than 2.6.1 to resolve the issue.
For fellerLYnk versions 2.6.1 and prior, update to a version later than 2.6.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾