PT-2022-9389

CVE-2021-23283

·

Published

2022-04-19

·

Updated

2022-04-27

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Eaton Intelligent Power Protector (IPP) versions prior to 1.69
Description The issue is related to stored Cross Site Scripting due to insufficient validation of user input and improper encoding of the output for certain resources within the IPP software.
Recommendations For versions prior to 1.69, update to version 1.69 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾