PT-2022-9403

CVE-2021-23497

·

Published

2022-02-04

·

Updated

2022-02-09

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions @strikeentco/set versions prior to 1.0.2
Description This issue allows an attacker to cause a denial of service and may lead to remote code execution. It derives from an incomplete fix.
Recommendations For versions prior to 1.0.2, update to version 1.0.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the @strikeentco/set package until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-39QV-PRMH-X37F
SNYK-JS-STRIKEENTCOSET-2385945
Found an issue in the description? Have something to add? Feel free to write us 👾