PT-2022-9453

CVE-2021-24707

·

Published

2022-02-01

·

Updated

2022-02-04

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Learning Courses WordPress plugin versions prior to 5.0
Description The issue concerns the lack of sanitization and escaping of the Email PDT identity token settings, which could allow high-privilege users to perform cross-Site Scripting attacks. This is possible even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 5.0, update to version 5.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the Email PDT identity token settings to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾