PT-2022-9455

CVE-2021-24733

·

Published

2022-01-24

·

Updated

2022-02-04

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions WP Post Page Clone WordPress plugin versions prior to 1.2
Description The issue allows users with a role as low as Contributor to clone and view other users' draft and password-protected posts, which they cannot view normally.
Recommendations For WP Post Page Clone WordPress plugin versions prior to 1.2, update to version 1.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾