PT-2022-9473

CVE-2021-24823

·

Published

2022-02-28

·

Updated

2022-03-07

Description by

CVSS 3.1
8.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions The Support Board WordPress plugin versions prior to 3.3.6
Description The issue concerns the lack of CSRF checks in actions handled by the include/ajax.php file. This could allow attackers to make logged-in users perform unwanted actions, such as deleting arbitrary files, including the possibility of an admin deleting files.
Recommendations For versions prior to 3.3.6, update to version 3.3.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the include/ajax.php file until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾