PT-2022-9474
CVE-2021-24824
·
Published
2022-03-07
·
Updated
2022-04-12
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Custom Content Shortcode WordPress plugin versions prior to 4.0.1
Description
The issue allows authenticated users with a role as low as contributor to access arbitrary post metadata, potentially leading to sensitive data disclosure. For example, when used in combination with WooCommerce, it can be used to retrieve the email address of orders.
Recommendations
For versions prior to 4.0.1, update to version 4.0.1 or later to resolve the issue. As a temporary workaround, consider restricting the use of the
field shortcode to higher roles until the update is applied.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾