PT-2022-9494

CVE-2021-24895

·

Published

2022-03-14

·

Updated

2022-03-20

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Cybersoldier WordPress plugin versions prior to 1.7.0
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of URL settings before outputting them in an attribute. This can occur even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 1.7.0, update to version 1.7.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾