PT-2022-9495
CVE-2021-24897
·
Published
2022-03-14
·
Updated
2022-03-20
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Add Subtitle WordPress plugin versions prior to 1.1.1
Description
The issue allows users with a role as low as contributor to perform Cross-Site Scripting attacks due to the lack of sanitization or escaping of the sub-title field when output in the page. This field is available only with the classic editor.
Recommendations
For Add Subtitle WordPress plugin versions prior to 1.1.1, update to version 1.1.1 or later to resolve the issue. As a temporary workaround, consider restricting the use of the classic editor or limiting contributor roles to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾