PT-2022-9496
CVE-2021-24898
·
Published
2022-02-28
·
Updated
2022-03-07
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
EditableTable WordPress plugin versions prior to 0.1.5
Description
The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of Table and Column fields. This can occur even when the unfiltered html capability is disallowed.
Recommendations
For versions prior to 0.1.5, update to version 0.1.5 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾