PT-2022-9500

CVE-2021-24904

·

Published

2022-02-14

·

Updated

2022-02-22

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Mortgage Calculators WP WordPress plugin versions prior to 1.56
Description The issue concerns a lack of sanitization on the color setting of the background of a calculator. This could allow high privilege users to perform Stored Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed.
Recommendations For Mortgage Calculators WP WordPress plugin versions prior to 1.56, update to version 1.56 or later to resolve the issue. As a temporary workaround, consider restricting access to the calculator settings to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾