PT-2022-9510

CVE-2021-24921

·

Published

2022-02-21

·

Updated

2022-02-28

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Advanced Database Cleaner WordPress plugin versions prior to 3.0.4
Description The issue concerns a Reflected Cross-Site Scripting problem. It occurs because the plugin does not properly sanitise and escape $ GET keys and values before outputting them back in attributes.
Recommendations For versions prior to 3.0.4, update to version 3.0.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾