PT-2022-9520

CVE-2021-24944

·

Published

2022-02-01

·

Updated

2022-02-04

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Custom Dashboard & Login Page WordPress plugin versions prior to 7.0
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the plugin not sanitizing some of its settings, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 7.0, update to version 7.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾