PT-2022-9529

CVE-2021-24959

·

Published

2022-03-14

·

Updated

2022-03-20

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions WP Email Users WordPress plugin versions prior to 1.8
Description The issue allows authenticated users to perform SQL injection attacks due to the lack of escaping of the data raw parameter in the /wp-admin/admin-ajax.php "weu selected users 1" AJAX action.
Recommendations For WP Email Users WordPress plugin versions prior to 1.8, update to version 1.7.7 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾