PT-2022-9530
CVE-2021-24960
·
Published
2022-03-07
·
Updated
2022-03-11
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WordPress File Upload WordPress plugin versions prior to 4.16.3
wordpress-file-upload-pro WordPress plugin versions prior to 4.16.3
Description
The issue allows users with a role as low as Contributor to configure the upload form to allow uploading of SVG files. These SVG files could then be used for Cross-Site Scripting attacks.
Recommendations
For WordPress File Upload WordPress plugin versions prior to 4.16.3, update to version 4.16.3 or later.
For wordpress-file-upload-pro WordPress plugin versions prior to 4.16.3, update to version 4.16.3 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾