PT-2022-9531
CVE-2021-24961
·
Published
2022-03-07
·
Updated
2022-03-11
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WordPress File Upload WordPress plugin versions prior to 4.16.3
wordpress-file-upload-pro WordPress plugin versions prior to 4.16.3
Description
The issue allows users with a role as low as Contributor to perform Cross-Site Scripting attacks due to the plugin not escaping some of its shortcode arguments.
Recommendations
For WordPress File Upload WordPress plugin versions prior to 4.16.3, update to version 4.16.3 or later.
For wordpress-file-upload-pro WordPress plugin versions prior to 4.16.3, update to version 4.16.3 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾