PT-2022-9533

CVE-2021-24963

·

Published

2022-01-03

·

Updated

2022-01-08

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions LiteSpeed Cache WordPress plugin versions prior to 4.4.4
Description The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the qc res parameter is not properly escaped before being outputted back in the JavaScript code of an admin page. This allows for malicious scripts to be injected.
Recommendations For versions prior to 4.4.4, update to version 4.4.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin page where the qc res parameter is used until a patch is applied. Avoid using the qc res parameter in the affected JavaScript code until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾