PT-2022-9536

CVE-2021-24966

·

Published

2022-03-14

·

Updated

2022-03-20

Description by

CVSS 3.1
4.9
Medium
MetricsAV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Error Log Viewer WordPress plugin versions prior to 1.1.2
Description The issue allows high privilege users to clear arbitrary files on the web server, including those outside of the blog folder, due to a lack of validation of the log file path to clear.
Recommendations For Error Log Viewer WordPress plugin versions prior to 1.1.2, update to version 1.1.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾