PT-2022-9564
CVE-2021-25007
·
Published
2022-03-14
·
Updated
2022-03-20
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
MOLIE WordPress plugin versions prior to 0.5
Description
The issue arises from the lack of validation and escaping of a post parameter before its use in a SQL statement, leading to an SQL Injection.
Recommendations
For MOLIE WordPress plugin versions prior to 0.5, update to version 0.5 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾