PT-2022-9590

CVE-2021-25033

·

Published

2022-02-14

·

Updated

2022-02-23

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WordPress Newsletter Plugin version 1.6.4 and earlier
Description The issue is related to an open redirect problem. It occurs because the to parameter is not validated before redirecting the user to its given value.
Recommendations For WordPress Newsletter Plugin version 1.6.4 and earlier, update to version 1.6.5 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾