PT-2022-9591
CVE-2021-25034
·
Published
2022-02-28
·
Updated
2022-03-08
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP User WordPress plugin versions prior to 7.0
Description
The issue arises from the lack of proper sanitization and escaping of certain parameters in pages where the
[wp user] shortcode is used, leading to Reflected Cross-Site Scripting issues.Recommendations
For versions prior to 7.0, update to version 7.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾