PT-2022-9594
CVE-2021-25037
·
Published
2022-01-17
·
Updated
2022-01-24
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
All in One SEO WordPress plugin versions prior to 4.1.5.3
Description
The issue is an authenticated SQL injection problem that could grant attackers access to privileged information from the affected site's database, such as usernames and hashed passwords. This was discovered during an internal audit by the Jetpack Scan team.
Recommendations
For versions prior to 4.1.5.3, update to version 4.1.5.3 or later to resolve the issue. As a temporary workaround, consider restricting database access to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾