PT-2022-9599
CVE-2021-25043
·
Published
2022-01-10
·
Updated
2022-01-14
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WOOCS WordPress plugin versions prior to 1.3.7.3
Description
The issue arises from the failure to sanitise and escape the
custom prices parameter before outputting it back in the response, leading to a Reflected Cross-Site Scripting issue.Recommendations
For versions prior to 1.3.7.3, update to version 1.3.7.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the
custom prices parameter to minimize the risk of exploitation.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾