PT-2022-9604
CVE-2021-25048
·
Published
2022-04-04
·
Updated
2022-04-11
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
KingComposer WordPress plugin versions prior to 2.9.7
Description
The issue concerns a lack of proper authorization, CSRF protection, and input sanitization/escaping in the KingComposer WordPress plugin. This allows any authenticated user to create arbitrary profiles, potentially including Cross-Site Scripting payloads.
Recommendations
For KingComposer WordPress plugin versions prior to 2.9.7, update to version 2.9.7 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾