PT-2022-9609
CVE-2021-25053
·
Published
2022-01-10
·
Updated
2022-01-14
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WP Coder WordPress plugin versions prior to 2.5.2
Description
The issue allows for the inclusion of arbitrary files with PHP extension, as well as files using data:// or http:// protocols, within the wow-company admin menu page. This can lead to CSRF and remote code execution.
Recommendations
For WP Coder WordPress plugin versions prior to 2.5.2, update to version 2.5.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾