PT-2022-9613

CVE-2021-25057

·

Published

2022-02-21

·

Updated

2022-02-28

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Translation Exchange WordPress plugin versions prior to 1.0.15
Description The issue concerns an Authenticated Stored Cross-Site Scripting (XSS) vulnerability within the Project Key text field found in the plugin's settings.
Recommendations For The Translation Exchange WordPress plugin versions prior to 1.0.15, update to version 1.0.15 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾